Nous sommes le 29 Sep 2022, 18:49

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 12 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
 Sujet du message: Nouvel Aspirant
MessagePosté: 22 Fév 2011, 22:50 
Hors ligne
Nouvel intervenant
Nouvel intervenant
Avatar de l’utilisateur

Inscription: 21 Fév 2011, 20:36
Messages: 3
Salut a tous, :hello:

Je m’appelle enrique, je bosse avec NN_Aspes et Scky007 qui m'ont parler un peut de votre escadrille, de son esprit d'équipe, son école de chasse, etc... et j'ai eu envie de venir vous rejoindre.
Je vole depuis des années sur FS (offline ou tout récemment sur IVAO) mais je n'est découvert IL-2 qu'il y a peu, donc je suis novice dans le combat aérien.

J'ai lu la charte et j'y adhère complètement.
J'ai installé Hypperlobby, et le patch 4.10.1.

a très vite, j'espère :]


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 22 Fév 2011, 23:30 
Hors ligne
Intervenant confirmé
Intervenant confirmé
Avatar de l’utilisateur

Inscription: 14 Nov 2010, 15:37
Messages: 158
Localisation: Toulouse
Titre du membre: Cadet
yep :)
salut Riqué ;)
Bienvenue parmi nous. :ghee:
je te donnerais le pass pour TS :)

Aspes

_________________
Yannick Lampuré
(avatar: 852nd Bomb Squadron, 491stBomb Group, 8th Air Force)
insigne cousu sur mon JACKET - Flying Type A-2 Rough Wear® Contract 27752


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 22 Fév 2011, 23:58 
Hors ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 19 Déc 2008, 22:40
Messages: 5404
Localisation: Le Havre
Titre du membre: Instructeur / Officier Tech.
Attention : il ne suffit pas d'installer IL2 1946 puis le patch 4.101m.

1) Tu installes IL-2 1946
2) Tu installes le patch 4.08m
3) Tu installes le patch 4.09m.exe et le fichier skins4.09m.exe (dans cette ordre)
4) Tu installes le patch 4.10
5) Tu installes le patch 4.101m

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 23 Fév 2011, 18:33 
Hors ligne
Intervenant confirmé
Intervenant confirmé
Avatar de l’utilisateur

Inscription: 14 Fév 2011, 16:12
Messages: 1314
Localisation: IDF
Titre du membre: Élève-pilote
Est-il possible de rajouter le skin 4.09 alors que la version 4.10-1 est déjà installée?

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 23 Fév 2011, 19:12 
Hors ligne
Intervenant confirmé
Intervenant confirmé
Avatar de l’utilisateur

Inscription: 16 Nov 2009, 19:22
Messages: 805
Localisation: Cognac
Titre du membre: Instructeur
Salut à tous :hello:
Perso j'y connais vraiment pas grand chose :gene: , mais après avoir dézippé "dans le vide" les archives skins4.09 et 4.10 il me semble que certains fichiers portent le même nom, donc je pencherais pour privilégier une install "chronologique". A noter ( je ne sais pas si vous avez tous l'info, je donne au hasard si ça peut aider) que tu peux sans problèmes faire des installations multiples (si on veut une install avec des packs de mods et une autre lisse, par exemple) par simple copier-coller du répertoire de l'install 4.09.

A bientôt "sur la fréquence" :D

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 23 Fév 2011, 19:28 
Hors ligne
Nouvel intervenant
Nouvel intervenant
Avatar de l’utilisateur

Inscription: 21 Fév 2011, 20:36
Messages: 3
Salut, :hello:

En fait j'ai bien tout installé grâce aux différents post du forum jusqu'à la 4.09m, puis j'ai vu la 4.10m puis la 4.101m.

j'ai juste une petite question: pour faire une install multiple faut-il copier tout le dossier IL-2? Chez moi cela fait 5GB quand même 8| !! Est-ce bon??


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 23 Fév 2011, 19:44 
Hors ligne
Intervenant confirmé
Intervenant confirmé
Avatar de l’utilisateur

Inscription: 14 Nov 2010, 15:37
Messages: 158
Localisation: Toulouse
Titre du membre: Cadet
je pense que oui
je ne me sert que d'une.
par contre j'ai une sauvegarde du 4.09 et du 4.10 ça fait 15G pour il2 :]
je pense que je vais faire du ménage :mrgreen:

Aspes

_________________
Yannick Lampuré
(avatar: 852nd Bomb Squadron, 491stBomb Group, 8th Air Force)
insigne cousu sur mon JACKET - Flying Type A-2 Rough Wear® Contract 27752


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 23 Fév 2011, 23:17 
Hors ligne
Intervenant confirmé
Intervenant confirmé
Avatar de l’utilisateur

Inscription: 27 Déc 2008, 14:10
Messages: 1744
Localisation: Charente Maritime
Titre du membre: Pilote
J' ai 5 versions (4.08, 4.09m, 4.10, 4.10.1, plus l'UP201), ca cohabite bien sur un Disque de 1To

Ca permet de voir les évolutions des modèles de vols et autres modifs :hehe:

_________________
Image


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 24 Fév 2011, 00:23 
Hors ligne
Nouvel intervenant
Nouvel intervenant
Avatar de l’utilisateur

Inscription: 13 Jan 2011, 21:45
Messages: 2
Bienvenue reimer :)
A bientôt sur il2 ;)


Haut
 Profil  
 
 Sujet du message: Re: Nouvel Aspirant
MessagePosté: 24 Fév 2011, 12:21 
Hors ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 19 Déc 2008, 22:40
Messages: 5404
Localisation: Le Havre
Titre du membre: Instructeur / Officier Tech.
Non, tu ne peux pas installer le skins4.09m.exe après la 4.10. Comme tous les patchs, il y a un ordre dans l'installation. Ne pas le respecter peut provoquer tes bugs dans ton jeu. De plus, comme l'indique NN_Bugs, il est fort possible que certains des fichiers modifiés par la 4.09 le soit aussi par la 4.10 (ou la 4.101)

Pour la sauvegarde d'IL2 dans une version précédente, il peut être pas mal de garder une copie de la 4.08m "au cas où" (les autres étant obtenues par simple installation des patchs)

_________________
Image


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 12 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traduction par: phpBB-fr.com